創建Gradle工程出現Could not install Gradle di…

2018-07-03 01:01:15來源:博客園 閱讀 ()

容器云強勢上線!快速搭建集群,上萬Linux鏡像隨意使用

在 Eclipse EE Oxygen 中創建 Gradle Project的時候

出現如下錯誤:

org.gradle.tooling.GradleConnectionException: Could not install Gradle distribution from 'https://services.gradle.org/distributions/gradle-4.8.1-bin.zip'.

 1、問題描述:

2、問題解決

因為電腦之前,安裝過 Android Studio , 電腦中 有 .gradel 文件夾,里面有 gradle 4.1

將如下選擇,修改為 4.1

可以成功的創建工程:

點擊 Finish 后,出現如下:

工程創建成功

 

Donate捐贈

如果我的文章幫助了你,可以贊賞我 1 元,讓我繼續寫出更好的內容)

   

  (微信)                                        (支付寶)

微信/支付寶 掃一掃

 

標簽:

版權申明:本站文章部分自網絡,如有侵權,請聯系:west999com@outlook.com
特別注意:本站所有轉載文章言論不代表本站觀點,本站所提供的攝影照片,插畫,設計作品,如需使用,請與原作者聯系,版權歸原作者所有

上一篇:深入理解Java異常處理機制 (籠統篇)

下一篇:【Java】 Spring 框架初步學習總結(一)簡單實現 IoC 和 AOP

宅男午夜福利美女来袭